<!doctype html><html itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-GB"><head><meta charset="UTF-8"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Oswald","Open Sans","Open Sans:300","Roboto Slab:400,100,300,700","Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic","Roboto Condensed:400,300,300italic,400italic,700,700italic","Raleway:400,100,300,200,500,600,700,800,900"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_c66b47c30c3b274fdc555e3ded176f10.php" rel="stylesheet" /><title itemprop="name">Rishi&#039;s Eat Out to Help brings taste of success for businesses starved of customers</title> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/101830451/swl-wallpaper', 'div-gpt-ad-1487844413098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//i.ytimg.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//static.doubleclick.net"><link rel="dns-prefetch" href="//www.youtube.com"><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .cascade_builder_content .cascade_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><meta name="description" content="Chancellor Rishi Sunak’s Eat Out to Help Out scheme was used more than 10.5 million times in its first week." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Rishi&#039;s Eat Out to Help brings taste of success for businesses starved of customers" /><meta property="og:description" content="Chancellor Rishi Sunak’s Eat Out to Help Out scheme was used more than 10.5 million times in its first week." /><meta property="og:url" content="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/" /><meta property="og:site_name" content="South West Londoner" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="eat out to help out" /><meta property="article:tag" content="Pubs" /><meta property="article:tag" content="rishi sunak" /><meta property="article:tag" content="South West London restaurants" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-08-14T10:11:09+00:00" /><meta property="article:modified_time" content="2020-08-14T10:12:12+00:00" /><meta property="og:updated_time" content="2020-08-14T10:12:12+00:00" /><meta property="og:image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-scaled-e1597399770195.jpg" /><meta property="og:image:secure_url" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-scaled-e1597399770195.jpg" /><meta property="og:image:width" content="667" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Chancellor Rishi Sunak’s Eat Out to Help Out scheme was used more than 10.5 million times in its first week." /><meta name="twitter:title" content="Rishi&#039;s Eat Out to Help brings taste of success for businesses starved of customers" /><meta name="twitter:image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-scaled-e1597399770195.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.swlondoner.co.uk/#organization","name":"South West Londoner","url":"https://www.swlondoner.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/#logo","inLanguage":"en-GB","url":"https://www.swlondoner.co.uk/wp-content/uploads/2014/08/swl-logo.png","width":280,"height":100,"caption":"South West Londoner"},"image":{"@id":"https://www.swlondoner.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.swlondoner.co.uk/#website","url":"https://www.swlondoner.co.uk/","name":"South West Londoner","inLanguage":"en-GB","description":"Taking the pulse of South West London","publisher":{"@id":"https://www.swlondoner.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.swlondoner.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#primaryimage","inLanguage":"en-GB","url":"https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-scaled-e1597399770195.jpg","width":667,"height":500},{"@type":"WebPage","@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#webpage","url":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/","name":"Rishi&#039;s Eat Out to Help brings taste of success for businesses starved of customers","isPartOf":{"@id":"https://www.swlondoner.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#primaryimage"},"datePublished":"2020-08-14T10:11:09+00:00","dateModified":"2020-08-14T10:12:12+00:00","description":"Chancellor Rishi Sunak\u2019s Eat Out to Help Out scheme was used more than 10.5 million times in its first week."},{"@type":"Article","@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#article","isPartOf":{"@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#webpage"},"author":{"@id":"https://www.swlondoner.co.uk/#/schema/person/f8dc7838fcb3a21b013acbe60e26517d"},"headline":"Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers","datePublished":"2020-08-14T10:11:09+00:00","dateModified":"2020-08-14T10:12:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#webpage"},"publisher":{"@id":"https://www.swlondoner.co.uk/#organization"},"image":{"@id":"https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#primaryimage"},"keywords":"Coronavirus,eat out to help out,Pubs,rishi sunak,South West London restaurants","articleSection":"Featured,News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://www.swlondoner.co.uk/#/schema/person/f8dc7838fcb3a21b013acbe60e26517d","name":"Emily Coady-Stemp","image":{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8fdaa26e24f6f63d501c7d86b6aadcdd?s=96&d=mm&r=g","caption":"Emily Coady-Stemp"},"sameAs":[]}]}</script> <link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Feed" href="https://www.swlondoner.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Comments Feed" href="https://www.swlondoner.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers Comments Feed" href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/feed/" /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 780px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(12,123,178);
					border-bottom: solid 1px rgb(12,123,178);
				}
				
				#wprmenu_bar {
					background-color: #0e88be;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #0e88be;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #f7f7f7 !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #ffffff !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #ffffff !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						right: px;
						float: right;
						background-color: ;
					}
				#menu-icon{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='cascade-customize-css' href='https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_single_b3ba1678794ad1fc19c65ab56b3fa9ae.php' type='text/css' media='all' /> <script type='text/javascript' src='https://www.swlondoner.co.uk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var wprmenu = {"zooming":"yes","from_width":"780","push_width":"","menu_width":"80","parent_click":"","swipe":"yes","enable_overlay":""};</script> <link rel='https://api.w.org/' href='https://www.swlondoner.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swlondoner.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swlondoner.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://www.swlondoner.co.uk/?p=64203' /><link rel="alternate" type="application/json+oembed" href="https://www.swlondoner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swlondoner.co.uk%2Frishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.swlondoner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swlondoner.co.uk%2Frishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers%2F&#038;format=xml" /><link href="https://www.swlondoner.co.uk/wp-content/uploads/2014/10/sw-icon.png" rel="shortcut icon" /><meta name="msvalidate.01" content="201D56B54C39158391D0F5F90C462AB1" /> <!--[if lt IE 9]> <script src="https://www.swlondoner.co.uk/wp-content/themes/cascade/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"> <!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <script>function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5337791-2', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.related-posts {
	display: block !important;
}</style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-64203 single-format-standard skin-default webkit not-ie default_width sidebar2 no-home no-touch"><div id='div-gpt-ad-1487844413098-0' class="wallpaper-advert"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487844413098-0'); });</script> </div><div id="pagewrap" class="hfeed site"><div id="headerwrap"><div id="nav-bar"><div class="pagewidth clearfix"><div class="social-widget"><div class="description">Taking the pulse of South West London – news, features and sport <span>24/7</span></div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="/about-us">About us</a><a href="/contacts">Contact</a><a href="/privacy-policy">Privacy Policy</a></div></div><div id="cascade-social-links-2" class="widget cascade-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter image-icon icon-large"> <a href="https://twitter.com/SW_Londoner" title="Twitter"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/twitter.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/twitter.png" /> </a></li><li class="social-link-item facebook image-icon icon-large"> <a href="https://www.facebook.com/southwestlondoner" title="Facebook"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/facebook.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/facebook.png" /> </a></li><li class="social-link-item email image-icon icon-large"> <a href="/cdn-cgi/l/email-protection#056b6072766160766e457672696a6b616a6b60772b666a2b706e" title="email"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/mail.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/mail.png" /> </a></li><li class="social-link-item rss image-icon icon-large"> <a href="http://www.swlondoner.co.uk/feed/" title="RSS"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/rss.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/rss.png" /> </a></li></ul></div></div></div></div><header id="header" class="pagewidth clearfix"><div class="hgroup"><div id="site-logo"><a href="https://www.swlondoner.co.uk" title="South West Londoner"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/swl-logo.png" alt="South West Londoner" title="South West Londoner" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/swl-logo.png" alt="South West Londoner" title="South West Londoner" /><span style="display: none;">South West Londoner</span></a></div></div><div class="header-widget pagewidth"><div id="text-2" class="widget widget_text"><div class="textwidget"></div></div></div> <a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a><nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation"><ul id="main-nav" class="main-nav"><li id='menu-item-15078' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.swlondoner.co.uk/">Home</a></li><li id='menu-item-2437' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.swlondoner.co.uk/category/news/">News</a></li><li id='menu-item-2439' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/sport/">Sport</a></li><li id='menu-item-40035' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/features/">Features</a></li><li id='menu-item-2435' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/entertainment/">Entertainment</a></li><li id='menu-item-2878' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/food-and-drink/">Food and Drink</a></li><li id='menu-item-14371' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/politics/">Election 2019</a></li></ul></nav></header></div><div id="body" class="clearfix"><div id="layout" class="pagewidth clearfix"><div id="contentwrap"><div id="content" class="list-post"><article itemscope itemtype="http://schema.org/Article" id="post-64203" class="post clearfix cat-13360 cat-4 post-64203 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-coronavirus tag-eat-out-to-help-out tag-pubs tag-rishi-sunak tag-south-west-london-restaurants has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author"><figure class="post-image "> <a href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/"><meta itemprop="image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-1024x768-978x733.jpg"></meta><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-1024x768-978x733.jpg" width="978" alt="Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20978%20%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-1024x768-978x733.jpg" width="978" alt="Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers" /></a></figure><div class="post-content"><h1 class="post-title entry-title" itemprop="headline"><a href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/" title="Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers">Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers</a></h1><div class="new-author"><br /></div><div class="share clearfix"></div><div class="before-content-widget"></div><div class="entry-content" itemprop="articleBody"><p>By <a href="/cdn-cgi/l/email-protection#97f9f2e0e4f3f2e4fcd7e4e0fbf8f9f3f8f9f2e5b9f4f8b9e2fc">SWL reporters</a><br />August 14 2020, 10.30<br /><a href="https://twitter.com/SW_Londoner?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @SW_Londoner</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>Chancellor Rishi Sunak’s Eat Out to Help Out scheme was used more than 10.5 million times in its first week.</strong></p><p>The scheme &#8211;&nbsp; intended to boost Britain’s struggling hospitality sector -means the government pays for half of each meal eaten at a cafe, restaurant or pub on a Monday, Tuesday or Wednesday this month. The discount is capped at £10.</p><p>Mr Sunak described the take-up as &#8220;amazing&#8221; with Treasury figures showing 10,540,394 diners took advantage of his scheme in the first week.</p><p>We spoke to restaurants, bars and pubs across south west London to sample reactions to the policy which will cost the UK taxpayer £500 million.</p><p>Richard Underhill, owner of Tooting’s Richard’s Kitchen, praised the scheme.</p><p>He said: “It is very, very positive and I’m glad the government has done this.</p><p>“It has brought new people in and regulars that I haven’t seen for a little bit.”</p><p>The 54-year-old father-of-three closed for 15 weeks during the lockdown and is concerned about the future of his business.</p><p>He said: “It was a case of sitting down in lockdown and asking, ‘Is it worth it?’”</p><p>Richard’s Kitchen opened three years ago with August traditionally a slow month.</p><p>Mr Underhill said: “This year has been different. I’m very, very happy, August is normally a lot quieter for me.”</p><p>He also noticed the change in pattern regarding his busiest days in the restaurant.</p><p>“It has changed my working week around a bit. Normally, we start off Monday slow and build up for the weekend. This sort of means we start the week off with a bang and slow down for the weekend.”</p><p>“I am damaged, I’m just above the waterline, so hopefully not too many choppy seas ahead.”&nbsp;&nbsp;</p><p>Steakhouse restaurant The Lass O’Richmond Hill has benefitted from the government’s scheme.</p><p>Landlord James Doyle, 34, described the scheme as a “fantastic initiative” that provided an “extended level of customer support” and he was “happy to try something that could help the industry.”</p><p>Mr Doyle revealed during the scheme&#8217;s first four days, the restaurant had seen 250-300 covers and he explained the business was well-prepared for a post-Covid age.</p><p>The restaurant had “lots of space and was well laid out” to help customers to keep safe.</p><p>During lockdown, Mr Doyle “painted the pub and re-did the garden”, which helped the restaurant total sales be “up 20%”.</p><p>Mr Doyle praised his customers for sticking to safety guidelines “very well” and the restaurant enjoyed “good feedback” since reopening.</p><p>The number of “safe and happy” customers has meant there were many “return customers” when the scheme has run.</p><p>Mr Doyle said that the restaurant would apply for an “AA rosette” such was the success they have enjoyed before and after lockdown.</p><p>Twickenham’s award-winning restaurant Avocado and Lemon has been much busier thanks to the Eat Out to Help Out scheme.</p><p>Waitress Lydia Glendinning, 20, who has worked at the cafe for 18 months, said: “It’s been much busier. Especially on Mondays, it’s very busy because everyone comes in for the discount.&nbsp;</p><p>“We weren’t very busy when we first opened. Each week we get busier. We sometimes have quite an old customer base&nbsp; so we are not seeing our regular people, we’re seeing a lot more young people.</p><p>“There are more young people coming out to eat now, but also in general because all the old people are shielding.”</p><p>French Bistro Le Petit Sud, in Kensington’s Palace Gate, is pleased about the uptake in business but remains concerned for what the future will bring.</p><p>Restaurant director Charles Montanaro, 31, described the scheme as “a great initiative” and was among one of the better things the government has done so far.&nbsp;</p><p>However, he is worried that while it is busier “it is not a lot busier, because obviously we are still living in a pandemic and there’s still a lack of confidence in people going out.”</p><p>Given that he has lost two thirds of his business, he described the comparison to this time last year as “impossible” due to the fact that last year they had “beaming weather with thousands of tourists in London, with Royal Albert Hall open, which isn&#8217;t comparable.”&nbsp;&nbsp;</p><p>The restaurant is “completely Covid secure” with comprehensive cleaning every two hoursand cleaning the toilets every 20 minutes.&nbsp;</p><p>This scheme has been “really helpful” for the business, but he does remain uncertain, as this scheme “will only help for a period of time.”</p><p>The Red Lion in Barnes has seen an increase in business.</p><p>Bartender Sid Mayall, 31, said: “We’re doing actually really well, but it’s still a struggle the whole time.</p><p>“We’re making a lot more money because there’s more people here, but, I think, in terms of this pandemic happening, I don’t think it’s very helpful. I think a lot of people are going out spreading the virus around needlessly really.</p><p>“We have to stay on top of it just because we have to work, we need to make money. The weekends are always busy here.”</p><p>Mr Mayall, a bartender at the pub for four years, explained that before the scheme staff had Monday to Wednesday to prepare and reclean the bar but increase in numbers means “basically we have a five-day weekend.”</p><p>He added: “It’s just busy all the time.”</p><p>The Waterman’s Arms in Barnes has seen an increased balance between food and alcohol sales thanks to the Chancellor’s ‘Eat Out to Help Out’ scheme.</p><p>General Manager Adam Sandford, 27, said: “It’s definitely helped with Monday to Wednesday trade.”</p><p>He described how business compared to last year had “definitely picked up as a result.”</p><p>Mr Sandford said there had been “a slightly more even split just in terms of the ‘Eat Out to Help Out’ but alcohol hasn’t taken a dip. Just increased food sales.”</p><p>The pub partially re-opened for takeaways on May 28.</p><p>He added: ““Since other pubs have opened trade has dropped off a little bit because everyone’s spread out to other pubs which are open and restaurants but compared to last year it is still better.”</p><p>Mark Gurney, 41, co-owner of Salon restaurant in Brixton, says the eight-year-old business has benefitted from the government’s Eat Out To Help Out scheme.<br></p><p>He said: “It’s like having every weekend on a Tuesday and Wednesday</p><p>“Our customers have been fantastic &#8211; they’re really excited about coming back and eating out.<strong> </strong>It’s been a really wonderful couple of weeks &#8211; seeing a lot of regulars and new customers.”<br></p><p>“Customers have a new-found love of restaurants &#8211; they realise how important the hospitality sector is to health, well-being and the enjoyment of life.<br></p><p>“It’s a fantastic offer from the government to help provide incentives to go and eat out &#8211; we’d be mad not to get involved.”<br></p><p>Contrary to popular opinion, the Eat Out to Help Out scheme has not worked to benefit the whole high street.</p><p>Elliot Roberts, 28, director of the family-run café Windmill Tearooms on Wimbledon Common, has voiced concerns with regard to the effectiveness of the scheme on small businesses.</p><p>Mr Roberts said: “The only people that seem to have benefited from it are the chain store.&nbsp;</p><p>“It’s just given me the new job of trying to claim my money elsewhere.”</p><p>The scheme, which applies to both chain and independent businesses, risks being unfairly weighted towards the larger companies who can afford marketing campaigns to inform customers of their involvement in the gov funded project, claimed Mr Roberts.</p><p>&nbsp;“If we hadn’t put a sign up in the window, they wouldn’t have known we were signed up,” he explained.</p><p>Mr Roberts said he doubted people were spending more with them and thinks that the end of the scheme may actually improve his income revenue, as patrons return back into local businesses.&nbsp;&nbsp;</p><p><strong>SWLondoner reporting team: Meghna Amin, William Hutchings, Olivia Emily, Noah Keate, Charlotte Way, Evie Taylor, Cerys Turner, Laura Durrington, Jasmine Laws, Amy Holliday, Iwan Stone, Sean Boyle, Brooke Davies, Ploumy Coutsiouri, Anu Kumaresan and Jack Harrison</strong><br></p><div id="cascade_builder_content-64203" data-postid="64203" class="cascade_builder_content cascade_builder_content-64203 cascade_builder cascade_builder_front"></div></div></div></article><div class="after-content-widget"></div><div class="related-posts"><h4 class="related-title">Related Posts</h4><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/sanitary-products-contain-up-to-90-plastic-the-campaigner-on-a-mission-to-end-period-plastic/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/Ella-Daish-Aldi-Storefront-Ditch-Plastic-Applicators-3-1024x576-65x65.jpg" width="65" height="65" alt="Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/Ella-Daish-Aldi-Storefront-Ditch-Plastic-Applicators-3-1024x576-65x65.jpg" width="65" height="65" alt="Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic" /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/featured/">Featured</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/sanitary-products-contain-up-to-90-plastic-the-campaigner-on-a-mission-to-end-period-plastic/" title="Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic">Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic</a></h1></div></article><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/two-arrested-following-police-discovery-of-more-than-100-bikes-believed-to-be-stolen/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/admin-ajax-1-65x65.jpg" width="65" height="65" alt="Two arrested following police discovery of more than 100 bikes believed to be stolen" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/admin-ajax-1-65x65.jpg" width="65" height="65" alt="Two arrested following police discovery of more than 100 bikes believed to be stolen" /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/news/">News</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/two-arrested-following-police-discovery-of-more-than-100-bikes-believed-to-be-stolen/" title="Two arrested following police discovery of more than 100 bikes believed to be stolen">Two arrested following police discovery of more than 100 bikes believed to be stolen</a></h1></div></article><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/what-does-this-have-to-do-with-veganism-racism-and-inequality-in-the-vegan-community/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/DSC_5542-1024x683-65x65.jpg" width="65" height="65" alt="“What does this have to do with veganism?”: Racism and inequality in the vegan community" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/DSC_5542-1024x683-65x65.jpg" width="65" height="65" alt="“What does this have to do with veganism?”: Racism and inequality in the vegan community" /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/featured/">Featured</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/what-does-this-have-to-do-with-veganism-racism-and-inequality-in-the-vegan-community/" title="“What does this have to do with veganism?”: Racism and inequality in the vegan community">“What does this have to do with veganism?”: Racism and inequality in the vegan community</a></h1></div></article></div><div id="comments" class="commentwrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.swlondoner.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v3"><div class="google-captcha-notice">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</div><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64203' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div><aside id="sidebar-alt"><div class="widgetwrap"><div id="cascade-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Featured</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-1024x768-170x120.jpg" width="170" height="120" class="post-img" alt="Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/IMG_0142-1-1024x768-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers" /></a><a href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/" class="feature-posts-title">Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers</a> <br /></li><li><a href="https://www.swlondoner.co.uk/sanitary-products-contain-up-to-90-plastic-the-campaigner-on-a-mission-to-end-period-plastic/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/Ella-Daish-Aldi-Storefront-Ditch-Plastic-Applicators-3-1024x576-170x120.jpg" width="170" height="120" class="post-img" alt="Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/Ella-Daish-Aldi-Storefront-Ditch-Plastic-Applicators-3-1024x576-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic" /></a><a href="https://www.swlondoner.co.uk/sanitary-products-contain-up-to-90-plastic-the-campaigner-on-a-mission-to-end-period-plastic/" class="feature-posts-title">Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic</a> <br /></li><li><a href="https://www.swlondoner.co.uk/what-does-this-have-to-do-with-veganism-racism-and-inequality-in-the-vegan-community/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/DSC_5542-1024x683-170x120.jpg" width="170" height="120" class="post-img" alt="“What does this have to do with veganism?”: Racism and inequality in the vegan community" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/DSC_5542-1024x683-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="“What does this have to do with veganism?”: Racism and inequality in the vegan community" /></a><a href="https://www.swlondoner.co.uk/what-does-this-have-to-do-with-veganism-racism-and-inequality-in-the-vegan-community/" class="feature-posts-title">“What does this have to do with veganism?”: Racism and inequality in the vegan community</a> <br /></li><li><a href="https://www.swlondoner.co.uk/tipstart-digital-platform-addresses-inequalities-faced-by-graduates-entering-employment/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/TipStart-wider-White-1024x819-170x120.jpg" width="170" height="120" class="post-img" alt="TipStart digital platform addresses inequalities faced by graduates entering employment" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/TipStart-wider-White-1024x819-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="TipStart digital platform addresses inequalities faced by graduates entering employment" /></a><a href="https://www.swlondoner.co.uk/tipstart-digital-platform-addresses-inequalities-faced-by-graduates-entering-employment/" class="feature-posts-title">TipStart digital platform addresses inequalities faced by graduates entering employment</a> <br /></li><li><a href="https://www.swlondoner.co.uk/british-ghanaian-actor-ama-k-abebrese-takes-on-ghanas-sexual-assault-victim-fees-policy/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/PHOTO-2020-07-24-13-49-20-e1597071174524-170x120.jpg" width="170" height="120" class="post-img" alt="British-Ghanaian actor Ama K Abebrese takes on Ghana&#8217;s sexual assault victim fees policy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/PHOTO-2020-07-24-13-49-20-e1597071174524-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="British-Ghanaian actor Ama K Abebrese takes on Ghana&#8217;s sexual assault victim fees policy" /></a><a href="https://www.swlondoner.co.uk/british-ghanaian-actor-ama-k-abebrese-takes-on-ghanas-sexual-assault-victim-fees-policy/" class="feature-posts-title">British-Ghanaian actor Ama K Abebrese takes on Ghana&#8217;s sexual assault victim fees policy</a> <br /></li></ul></div></div></aside></div><aside id="sidebar"><div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search the site</h4><form method="get" id="searchform" action="https://www.swlondoner.co.uk/"> <i class="fa fa-search icon-search"></i> <input type="text" name="s" id="s" placeholder="Search" /></form></div><div id="media_image-2" class="widget widget_media_image"><noscript><img width="207" height="525" src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad.png" class="image wp-image-63484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad.png 207w, https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad-118x300.png 118w" sizes="(max-width: 207px) 100vw, 207px" /></noscript><img width="207" height="525" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20207%20525%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad.png" class="lazyload image wp-image-63484  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad.png 207w, https://www.swlondoner.co.uk/wp-content/uploads/2020/07/legalad-118x300.png 118w" data-sizes="(max-width: 207px) 100vw, 207px" /></div><div id="cascade-feature-posts-7" class="widget feature-posts"><h4 class="widgettitle">Editor&#8217;s Picks</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/experiencing-loneliness-a-young-perspective/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/sasha-freemind-Pv5WeEyxMWU-unsplash-1024x683-50x50.jpg" width="50" height="50" class="post-img" alt="&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/sasha-freemind-Pv5WeEyxMWU-unsplash-1024x683-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?" /></a><a href="https://www.swlondoner.co.uk/experiencing-loneliness-a-young-perspective/" class="feature-posts-title">&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?</a> <br /></li><li><a href="https://www.swlondoner.co.uk/mental-health-wandsworth-prison/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/wandsworth-prison-50x50.jpg" width="50" height="50" class="post-img" alt="&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/wandsworth-prison-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;" /></a><a href="https://www.swlondoner.co.uk/mental-health-wandsworth-prison/" class="feature-posts-title">&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;</a> <br /></li><li><a href="https://www.swlondoner.co.uk/journalism-student-re-invents-braille-shorthand-for-the-blind/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/06/rsz_kate_pounds-50x50.jpg" width="50" height="50" class="post-img" alt="Journalism student re-invents braille shorthand for the blind" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/06/rsz_kate_pounds-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Journalism student re-invents braille shorthand for the blind" /></a><a href="https://www.swlondoner.co.uk/journalism-student-re-invents-braille-shorthand-for-the-blind/" class="feature-posts-title">Journalism student re-invents braille shorthand for the blind</a> <br /></li><li><a href="https://www.swlondoner.co.uk/london-lockdown-virtual-first-date/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/05/gettyimages-892457770-1680x1120-1-1024x682-50x50.jpg" width="50" height="50" class="post-img" alt="A young girl checking out her dating matches on her phone" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/05/gettyimages-892457770-1680x1120-1-1024x682-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="A young girl checking out her dating matches on her phone" /></a><a href="https://www.swlondoner.co.uk/london-lockdown-virtual-first-date/" class="feature-posts-title">&#8216;A Facetime date with me will be like Skyping your Gran&#8217; &#8211; how we are looking for lockdown love online</a> <br /></li><li><a href="https://www.swlondoner.co.uk/victims-of-botched-cavity-wall-insulation-ignored-by-government-says-pressure-group/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/01/dry-wall-min-50x50.jpg" width="50" height="50" class="post-img" alt="Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/01/dry-wall-min-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group" /></a><a href="https://www.swlondoner.co.uk/victims-of-botched-cavity-wall-insulation-ignored-by-government-says-pressure-group/" class="feature-posts-title">Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group</a> <br /></li></ul></div><div id="text-4" class="widget widget_text"><div class="textwidget"><a target="_blank" href="http://www.theleaguepaper.com/" rel="noopener noreferrer"><noscript><img src="/wp-content/uploads/2014/08/football-ad1.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2014/08/football-ad1.jpg"></a></div></div><div id="cascade-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Most Popular</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/israel-is-racist-and-apartheidist-twickenham-green-candidate-faces-backlash-after-ignorant-claims/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/Tanya-Williams-Green-Party-50x50.jpg" width="50" height="50" class="post-img" alt="‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/Tanya-Williams-Green-Party-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims" /></a><a href="https://www.swlondoner.co.uk/israel-is-racist-and-apartheidist-twickenham-green-candidate-faces-backlash-after-ignorant-claims/" class="feature-posts-title">‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims</a> <br /></li><li><a href="https://www.swlondoner.co.uk/young-muslim-raises-thousands-poppy-appeal-wembley-stadium-honour-country-islam-teaches/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2014/11/poppy-appeal-wembley-stadium-featured-50x50.jpg" width="50" height="50" class="post-img" alt="Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2014/11/poppy-appeal-wembley-stadium-featured-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’" /></a><a href="https://www.swlondoner.co.uk/young-muslim-raises-thousands-poppy-appeal-wembley-stadium-honour-country-islam-teaches/" class="feature-posts-title">Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’</a> <br /></li><li><a href="https://www.swlondoner.co.uk/peta-backs-afc-wimbledons-bid-build-football-stadium-end-cruel-greyhound-racing/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/01/Greyhound-youtube-sixten3-50x50.jpg" width="50" height="50" class="post-img" alt="PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/01/Greyhound-youtube-sixten3-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing" /></a><a href="https://www.swlondoner.co.uk/peta-backs-afc-wimbledons-bid-build-football-stadium-end-cruel-greyhound-racing/" class="feature-posts-title">PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing</a> <br /></li><li><a href="https://www.swlondoner.co.uk/general-election-2015-conservative-victoria-borwick-secures-kensington-seat/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/05/victoriaborwickELECTEDKENSINGTON1-50x50.jpg" width="50" height="50" class="post-img" alt="General Election 2015: Conservative Victoria Borwick secures Kensington seat" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/05/victoriaborwickELECTEDKENSINGTON1-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="General Election 2015: Conservative Victoria Borwick secures Kensington seat" /></a><a href="https://www.swlondoner.co.uk/general-election-2015-conservative-victoria-borwick-secures-kensington-seat/" class="feature-posts-title">General Election 2015: Conservative Victoria Borwick secures Kensington seat</a> <br /></li><li><a href="https://www.swlondoner.co.uk/richmond-mp-and-london-mayoral-candidate-zac-goldsmith-backs-ivory-trade-ban-during-anti-poaching-rally/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/10/global-march-elephants-rhinos-feat-swl-50x50.jpg" width="50" height="50" class="post-img" alt="Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/10/global-march-elephants-rhinos-feat-swl-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally" /></a><a href="https://www.swlondoner.co.uk/richmond-mp-and-london-mayoral-candidate-zac-goldsmith-backs-ivory-trade-ban-during-anti-poaching-rally/" class="feature-posts-title">Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally</a> <br /></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><a target="_blank" href="http://www.therugbypaper.co.uk/" rel="noopener noreferrer"><noscript><img src="/wp-content/uploads/2014/08/rugby-ad.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2014/08/rugby-ad.jpg"></div></div><div class="clearfix"><div class="secondary"></div><div class="secondary last"></div></div></aside></div></div><div class="bottom-ad"></div><div id="footerwrap"><footer id="footer" class="pagewidth clearfix"><p class="back-top"> <a href="#header">Back to Top</a></p><div class="footer-widgets clearfix"><div class="col4-1 first"><div id="cascade-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Features</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/sanitary-products-contain-up-to-90-plastic-the-campaigner-on-a-mission-to-end-period-plastic/" class="feature-posts-title">Sanitary products contain up to 90% plastic: the campaigner on a mission to end period plastic</a> <br /></li><li><a href="https://www.swlondoner.co.uk/what-does-this-have-to-do-with-veganism-racism-and-inequality-in-the-vegan-community/" class="feature-posts-title">“What does this have to do with veganism?”: Racism and inequality in the vegan community</a> <br /></li><li><a href="https://www.swlondoner.co.uk/coronavirus-lockdown-it-has-been-the-best-thing-for-divorce-lawyers-and-the-worst-thing-for-humanity/" class="feature-posts-title">Coronavirus lockdown: “It has been the best thing for divorce lawyers, and the worst thing for humanity”</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">News</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/rishis-eat-out-to-help-brings-taste-of-success-for-businesses-starved-of-customers/" class="feature-posts-title">Rishi&#8217;s Eat Out to Help brings taste of success for businesses starved of customers</a> <br /></li><li><a href="https://www.swlondoner.co.uk/two-arrested-following-police-discovery-of-more-than-100-bikes-believed-to-be-stolen/" class="feature-posts-title">Two arrested following police discovery of more than 100 bikes believed to be stolen</a> <br /></li><li><a href="https://www.swlondoner.co.uk/the-best-fried-chicken-joint-in-london-set-to-give-100-free-og-burgers-this-friday/" class="feature-posts-title">The &#8216;Best Fried Chicken&#8217; joint in London set to give 100 FREE OG burgers this Friday</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Entertainment</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/lyric-hammersmith-postpones-2020-panto-following-lack-of-clarity-on-theatre-reopening/" class="feature-posts-title">Lyric Hammersmith postpones 2020 panto following lack of clarity on theatre reopening</a> <br /></li><li><a href="https://www.swlondoner.co.uk/how-to-make-your-banner-stands-stand-out/" class="feature-posts-title">How to make your banner stands &#8211; stand out!</a> <br /></li><li><a href="https://www.swlondoner.co.uk/event-workers-fear-music-festivals/" class="feature-posts-title">Event workers fear music festivals won’t go ahead next year without government help</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Sport</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/the-damning-statistics-brentford-face-ahead-of-fulham-clash-in-the-championship-play-off-final/" class="feature-posts-title">The damning statistics Brentford face ahead of Fulham clash in the Championship play-off final</a> <br /></li><li><a href="https://www.swlondoner.co.uk/championship-play-off-final-brentford-and-fulham-clash-in-footballs-most-valuable-game/" class="feature-posts-title">Championship play-off final: Brentford and Fulham clash in football&#8217;s most valuable game</a> <br /></li><li><a href="https://www.swlondoner.co.uk/cycling-answer-healthy-transport-london/" class="feature-posts-title">&#8220;Cycling is the answer&#8221;: healthy transport surges in London post-lockdown</a> <br /></li></ul></div></div></div><div class="social-widget"></div><div class="footer-nav-wrap"></div><div class="footer-text clearfix"><div class="one">South West Londoner, Ampersand House, 49-53 York Street, London, TW1 3LP<br /> Newsdesk: 0203 026 3781<br /> Copyright © <a href="http://www.swlondoner.co.uk/">South West Londoner</a> 1997-2019</div><div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="http://cascade.me">cascade WordPress Themes</a></div></div></footer></div></div><div class="wprm-wrapper"><div id="wprmenu_bar" class="wprmenu_bar  top"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-top  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-15079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15079"><a href="https://www.swlondoner.co.uk/">Home</a></li><li id="menu-item-2445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2445"><a href="https://www.swlondoner.co.uk/category/news/">News</a></li><li id="menu-item-2443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2443"><a href="https://www.swlondoner.co.uk/category/entertainment/">Entertainment</a></li><li id="menu-item-2447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2447"><a href="https://www.swlondoner.co.uk/category/sport/">Sport</a></li><li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444"><a href="https://www.swlondoner.co.uk/category/features/">Features</a></li><li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.swlondoner.co.uk/about-us/">About us</a></li><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="https://www.swlondoner.co.uk/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457"><a href="https://www.swlondoner.co.uk/contacts/">Contacts</a></li><li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="#"><i class="fa fa-facebook"></i> Facebook</a></li><li id="menu-item-2450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450"><a href="#"><i class="fa fa-twitter"></i> Twitter</a></li></ul></div></div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.swlondoner.co.uk/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".cascade_builder_content .cascade_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade\/cascade-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade\/cascade-builder","framework_url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade","version":"2.4.7","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var cascadeScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body","isTouch":"false"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};</script> <script type='text/javascript'>var cascade_vars = {"version":"2.4.7","url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade","TB":"1"};</script> <script type='text/javascript'>var cascadeScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"","isTouch":"false","ajax_nonce":"d4177cb7bf","ajax_url":"https:\/\/www.swlondoner.co.uk\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};</script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LcKP8IUAAAAAFYFjN8JaniCaUJeV0Q4KuauAurb'></script> <script type='text/javascript'>var gglcptch = {"options":{"version":"v3","sitekey":"6LcKP8IUAAAAAFYFjN8JaniCaUJeV0Q4KuauAurb","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};</script> <script type="text/javascript">if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .cascade_builder_content .cascade_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }</script> <script>jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });</script> <script defer src="https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_ea2188b0767e117c15d826ac89f3b926.php"></script></body></html>