<!doctype html><html itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-GB"><head><meta charset="UTF-8"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Oswald","Open Sans","Open Sans:300","Roboto Slab:400,100,300,700","Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic","Roboto Condensed:400,300,300italic,400italic,700,700italic","Raleway:400,100,300,200,500,600,700,800,900"] },classes:false, events:false, timeout:1500};</script><link media="all" href="https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_c66b47c30c3b274fdc555e3ded176f10.php" rel="stylesheet" /><title itemprop="name">Hammersmith Police Station transformed as regeneration project finishes</title> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/101830451/swl-wallpaper', 'div-gpt-ad-1487844413098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//i.ytimg.com"><link rel="dns-prefetch" href="//s.ytimg.com"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//static.doubleclick.net"><link rel="dns-prefetch" href="//www.youtube.com"><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .cascade_builder_content .cascade_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style><meta name="description" content="Hammersmith Police Station has been transformed into a modern, state-of-the-art facility after the completion of the extensive regeneration project." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Hammersmith Police Station transformed as regeneration project finishes" /><meta property="og:description" content="Hammersmith Police Station has been transformed into a modern, state-of-the-art facility after the completion of the extensive regeneration project." /><meta property="og:url" content="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/" /><meta property="og:site_name" content="South West Londoner" /><meta property="article:tag" content="Crimestoppers" /><meta property="article:tag" content="Hammersmith" /><meta property="article:tag" content="Hammersmith and Fulham" /><meta property="article:tag" content="hammersmith police" /><meta property="article:tag" content="Met police" /><meta property="article:tag" content="police" /><meta property="article:tag" content="police station" /><meta property="article:tag" content="regeneration projects" /><meta property="article:tag" content="Shepherds Bush" /><meta property="article:section" content="Hammersmith &amp; Fulham" /><meta property="article:published_time" content="2020-09-15T10:50:20+00:00" /><meta property="article:modified_time" content="2020-09-15T10:52:01+00:00" /><meta property="og:updated_time" content="2020-09-15T10:52:01+00:00" /><meta property="og:image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station.jpg" /><meta property="og:image:secure_url" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="501" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Hammersmith Police Station has been transformed into a modern, state-of-the-art facility after the completion of the extensive regeneration project." /><meta name="twitter:title" content="Hammersmith Police Station transformed as regeneration project finishes" /><meta name="twitter:image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station.jpg" /><meta name="twitter:creator" content="@tom_journo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.swlondoner.co.uk/#organization","name":"South West Londoner","url":"https://www.swlondoner.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/#logo","inLanguage":"en-GB","url":"https://www.swlondoner.co.uk/wp-content/uploads/2014/08/swl-logo.png","width":280,"height":100,"caption":"South West Londoner"},"image":{"@id":"https://www.swlondoner.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.swlondoner.co.uk/#website","url":"https://www.swlondoner.co.uk/","name":"South West Londoner","inLanguage":"en-GB","description":"Taking the pulse of South West London","publisher":{"@id":"https://www.swlondoner.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.swlondoner.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#primaryimage","inLanguage":"en-GB","url":"https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station.jpg","width":800,"height":501,"caption":"Hammersmith Police Station"},{"@type":"WebPage","@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#webpage","url":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/","name":"Hammersmith Police Station transformed as regeneration project finishes","isPartOf":{"@id":"https://www.swlondoner.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#primaryimage"},"datePublished":"2020-09-15T10:50:20+00:00","dateModified":"2020-09-15T10:52:01+00:00","description":"Hammersmith Police Station has been transformed into a modern, state-of-the-art facility after the completion of the extensive regeneration project."},{"@type":"Article","@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#article","isPartOf":{"@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#webpage"},"author":{"@id":"https://www.swlondoner.co.uk/#/schema/person/ce55a2aeae132deaf6d525edc3e8a47b"},"headline":"Hammersmith Police Station transformed as regeneration project finishes","datePublished":"2020-09-15T10:50:20+00:00","dateModified":"2020-09-15T10:52:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#webpage"},"publisher":{"@id":"https://www.swlondoner.co.uk/#organization"},"image":{"@id":"https://www.swlondoner.co.uk/hammersmith-police-station-transformed/#primaryimage"},"keywords":"Crimestoppers,Hammersmith,Hammersmith and Fulham,hammersmith police,Met police,police,police station,regeneration projects,Shepherds Bush","articleSection":"Hammersmith &amp; Fulham,News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://www.swlondoner.co.uk/#/schema/person/ce55a2aeae132deaf6d525edc3e8a47b","name":"Tom Holmes","image":{"@type":"ImageObject","@id":"https://www.swlondoner.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/aeae81059a146a8db2cbcffcc38d33af?s=96&d=mm&r=g","caption":"Tom Holmes"},"sameAs":["https://twitter.com/tom_journo"]}]}</script> <link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Feed" href="https://www.swlondoner.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Comments Feed" href="https://www.swlondoner.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="South West Londoner &raquo; Hammersmith Police Station transformed as regeneration project finishes Comments Feed" href="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/feed/" /><style id='wprmenu.css-inline-css' type='text/css'>@media only screen and ( max-width: 780px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(12,123,178);
					border-bottom: solid 1px rgb(12,123,178);
				}
				
				#wprmenu_bar {
					background-color: #0e88be;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #0e88be;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #f7f7f7 !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #ffffff !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #ffffff !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						right: px;
						float: right;
						background-color: ;
					}
				#menu-icon{ display: none !important; }.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}</style><link rel='stylesheet' id='cascade-customize-css' href='https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_single_b3ba1678794ad1fc19c65ab56b3fa9ae.php' type='text/css' media='all' /> <script type='text/javascript' src='https://www.swlondoner.co.uk/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var wprmenu = {"zooming":"yes","from_width":"780","push_width":"","menu_width":"80","parent_click":"","swipe":"yes","enable_overlay":""};</script> <link rel='https://api.w.org/' href='https://www.swlondoner.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.swlondoner.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.swlondoner.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://www.swlondoner.co.uk/?p=65252' /><link rel="alternate" type="application/json+oembed" href="https://www.swlondoner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swlondoner.co.uk%2Fhammersmith-police-station-transformed%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.swlondoner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.swlondoner.co.uk%2Fhammersmith-police-station-transformed%2F&#038;format=xml" /><link href="https://www.swlondoner.co.uk/wp-content/uploads/2014/10/sw-icon.png" rel="shortcut icon" /><meta name="msvalidate.01" content="201D56B54C39158391D0F5F90C462AB1" /> <!--[if lt IE 9]> <script src="https://www.swlondoner.co.uk/wp-content/themes/cascade/js/respond.js"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"> <!--[if lt IE 9]> <script src="https://s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script> <![endif]--> <script>function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5337791-2', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.related-posts {
	display: block !important;
}</style><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-65252 single-format-standard skin-default not-ie default_width sidebar2 no-home no-touch"><div id='div-gpt-ad-1487844413098-0' class="wallpaper-advert"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487844413098-0'); });</script> </div><div id="pagewrap" class="hfeed site"><div id="headerwrap"><div id="nav-bar"><div class="pagewidth clearfix"><div class="social-widget"><div class="description">Taking the pulse of South West London – news, features and sport <span>24/7</span></div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="/about-us">About us</a><a href="/contacts">Contact</a><a href="/privacy-policy">Privacy Policy</a></div></div><div id="cascade-social-links-2" class="widget cascade-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter image-icon icon-large"> <a href="https://twitter.com/SW_Londoner" title="Twitter"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/twitter.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/twitter.png" /> </a></li><li class="social-link-item facebook image-icon icon-large"> <a href="https://www.facebook.com/southwestlondoner" title="Facebook"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/facebook.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/facebook.png" /> </a></li><li class="social-link-item email image-icon icon-large"> <a href="/cdn-cgi/l/email-protection#fd93988a8e99988e96bd8e8a919293999293988fd39e92d38896" title="email"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/mail.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/mail.png" /> </a></li><li class="social-link-item rss image-icon icon-large"> <a href="http://www.swlondoner.co.uk/feed/" title="RSS"> <noscript><img src="/wp-content/themes/cascade/cascade/img/social/rss.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/themes/cascade/cascade/img/social/rss.png" /> </a></li></ul></div></div></div></div><header id="header" class="pagewidth clearfix"><div class="hgroup"><div id="site-logo"><a href="https://www.swlondoner.co.uk" title="South West Londoner"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/swl-logo.png" alt="South West Londoner" title="South West Londoner" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/swl-logo.png" alt="South West Londoner" title="South West Londoner" /><span style="display: none;">South West Londoner</span></a></div></div><div class="header-widget pagewidth"><div id="text-2" class="widget widget_text"><div class="textwidget"></div></div></div> <a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a><nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation"><ul id="main-nav" class="main-nav"><li id='menu-item-15078' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.swlondoner.co.uk/">Home</a></li><li id='menu-item-2437' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.swlondoner.co.uk/category/news/">News</a></li><li id='menu-item-2439' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/sport/">Sport</a></li><li id='menu-item-40035' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/features/">Features</a></li><li id='menu-item-2435' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/entertainment/">Entertainment</a></li><li id='menu-item-2878' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/food-and-drink/">Food and Drink</a></li><li id='menu-item-14371' class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.swlondoner.co.uk/category/politics/">Election 2019</a></li></ul></nav></header></div><div id="body" class="clearfix"><div id="layout" class="pagewidth clearfix"><div id="contentwrap"><div id="content" class="list-post"><article itemscope itemtype="http://schema.org/Article" id="post-65252" class="post clearfix cat-21943 cat-4 post-65252 type-post status-publish format-standard has-post-thumbnail hentry category-hammersmith category-news tag-crimestoppers tag-hammersmith tag-hammersmith-and-fulham tag-hammersmith-police tag-met-police tag-police tag-police-station tag-regeneration-projects tag-shepherds-bush has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author"><figure class="post-image "> <a href="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/"><meta itemprop="image" content="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station-978x612.jpg"></meta><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station-978x612.jpg" width="978" alt="Hammersmith Police Station" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20978%20%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Police-Station-978x612.jpg" width="978" alt="Hammersmith Police Station" /></a></figure><div class="post-content"><h1 class="post-title entry-title" itemprop="headline"><a href="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/" title="Hammersmith Police Station transformed as regeneration project finishes">Hammersmith Police Station transformed as regeneration project finishes</a></h1><div class="new-author"><br /></div><div class="share clearfix"></div><div class="before-content-widget"></div><div class="entry-content" itemprop="articleBody"><p>By <a href="/cdn-cgi/l/email-protection#e28c87959186879189a291958e8d8c868d8c8790cc818dcc9789">Anita Langary</a><br />September 15 2020, 11.50<br /><a class="twitter-follow-button" href="https://twitter.com/SW_Londoner?ref_src=twsrc%5Etfw" data-show-count="false" data-size="large">Follow @SW_Londoner</a><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://platform.twitter.com/widgets.js" charset="utf-8" async=""></script></p><p><strong>Hammersmith Police Station has been transformed into a modern, state-of-the-art facility after the completion of the extensive regeneration project.</strong></p><p>Construction for the policing hub, which is on Shepherd’s Bush Road, started in 2016 and is now complete.</p><p>The station boasts of 38 custody cells, 18 improved and expanded stables to maintain the presence of mounted branch in the area and the capacity to hold 1,000 officers.</p><p>Despite these advancements, the main part of the construction process was ensuring the character of the iconic Grade II building was maintained.</p><p>This
included opening up vaulted ceilings that had been covered up in the 1980s as
well as refurbishing original flooring, period staircases and the site’s police
lanterns.</p><p>Central West Basic Command Unit (BCU) commander Chief Superintendent Helen Harper, said<strong>:</strong> &#8220;We are delighted that Hammersmith Police Station is now ready for use and our staff have already started moving in.&nbsp;</p><p>&#8220;The refurbishment project has transformed an old, tired building into an amazing, modern, fit-for-purpose hub which will bring lots of our services together.</p><p>&#8220;This will mean our officers and staff can work together more easily and efficiently and provide the best possible service for our communities across the BCU.&#8221;</p><p>Although the new 24-hour front counter at the station will be open from Tuesday, 29 September, people should continue to follow measures set out by the government and to use online or telephone services where possible.&nbsp;</p><p>There are a range of ways for the public to contact the police including online via their&nbsp;<a href="https://www.met.police.uk/">website</a>, on the phone via 101 or 999 in the case of an emergency. You can also contact&nbsp;<a href="https://crimestoppers-uk.org/">Crimestoppers</a> anonymously on 0800 555 111.</p><div id="cascade_builder_content-65252" data-postid="65252" class="cascade_builder_content cascade_builder_content-65252 cascade_builder cascade_builder_front"></div></div></div></article><div class="after-content-widget"></div><div class="related-posts"><h4 class="related-title">Related Posts</h4><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/hammersmith-bridge-task-force/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Bridge-1-65x65.jpg" width="65" height="65" alt="Hammersmith Bridge has been closed entirely since August 13." /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Hammersmith-Bridge-1-65x65.jpg" width="65" height="65" alt="Hammersmith Bridge has been closed entirely since August 13." /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/hammersmith/">Hammersmith &amp; Fulham</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/hammersmith-bridge-task-force/" title="Hammersmith Bridge task force set up by Transport Secretary">Hammersmith Bridge task force set up by Transport Secretary</a></h1></div></article><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/just-eat-research/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/just-eat-65x65.jpg" width="65" height="65" alt="Just Eat" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/just-eat-65x65.jpg" width="65" height="65" alt="Just Eat" /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/news/">News</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/just-eat-research/" title="Londoners refuse to plate up their takeaway say Just Eat">Londoners refuse to plate up their takeaway say Just Eat</a></h1></div></article><article class="post type-post clearfix"><figure class="post-image"> <a href="https://www.swlondoner.co.uk/the-market-is-completely-flooded-with-fakes-warning-over-lethal-anti-anxiety-drugs-sweeping-the-uk/"> <noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/prescription-pillies--1024x640-65x65.jpg" width="65" height="65" alt="&#8216;The market is completely flooded with fakes&#8217;: Warning over lethal anti-anxiety drugs sweeping the UK" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2065%2065%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/prescription-pillies--1024x640-65x65.jpg" width="65" height="65" alt="&#8216;The market is completely flooded with fakes&#8217;: Warning over lethal anti-anxiety drugs sweeping the UK" /> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.swlondoner.co.uk/category/hammersmith/">Hammersmith &amp; Fulham</a> / </span></p><h1 class="post-title"> <a href="https://www.swlondoner.co.uk/the-market-is-completely-flooded-with-fakes-warning-over-lethal-anti-anxiety-drugs-sweeping-the-uk/" title="&#8216;The market is completely flooded with fakes&#8217;: Warning over lethal anti-anxiety drugs sweeping the UK">&#8216;The market is completely flooded with fakes&#8217;: Warning over lethal anti-anxiety drugs sweeping the UK</a></h1></div></article></div><div id="comments" class="commentwrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hammersmith-police-station-transformed/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.swlondoner.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v3"><div class="google-captcha-notice">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</div><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65252' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div><aside id="sidebar-alt"><div class="widgetwrap"><div id="cascade-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Featured</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/youre-speaking-to-my-heart-right-now-battersea-ironsides-shortlisted-for-gallagher-rugby-award-celebrating-inclusivity/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/hb0012-1024x623-170x120.jpg" width="170" height="120" class="post-img" alt="‘You’re speaking to my heart right now’ – Battersea Ironsides shortlisted for Gallagher rugby award celebrating inclusivity" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/hb0012-1024x623-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="‘You’re speaking to my heart right now’ – Battersea Ironsides shortlisted for Gallagher rugby award celebrating inclusivity" /></a><a href="https://www.swlondoner.co.uk/youre-speaking-to-my-heart-right-now-battersea-ironsides-shortlisted-for-gallagher-rugby-award-celebrating-inclusivity/" class="feature-posts-title">‘You’re speaking to my heart right now’ – Battersea Ironsides shortlisted for Gallagher rugby award celebrating inclusivity</a> <br /></li><li><a href="https://www.swlondoner.co.uk/nine-elms-baker-delivers-the-goods-for-key-workers-during-lockdown/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Local-Legend-Flora-Yu-Radio-Local-Credit-Charlie-Round-Turner-Photography-170x120.jpeg" width="170" height="120" class="post-img" alt="Flora Yu Nine Elms" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Local-Legend-Flora-Yu-Radio-Local-Credit-Charlie-Round-Turner-Photography-170x120.jpeg" width="170" height="120" class="lazyload post-img" alt="Flora Yu Nine Elms" /></a><a href="https://www.swlondoner.co.uk/nine-elms-baker-delivers-the-goods-for-key-workers-during-lockdown/" class="feature-posts-title">Nine Elms baker delivers the goods for key workers during lockdown</a> <br /></li><li><a href="https://www.swlondoner.co.uk/major-league-wiffle-ball-playground-game-internet-sensation/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/IMG_2734-1024x684-170x120.jpg" width="170" height="120" class="post-img" alt="Major League Wiffle Ball: How a playground game became an internet sensation" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/IMG_2734-1024x684-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="Major League Wiffle Ball: How a playground game became an internet sensation" /></a><a href="https://www.swlondoner.co.uk/major-league-wiffle-ball-playground-game-internet-sensation/" class="feature-posts-title">Major League Wiffle Ball: How a playground game became an internet sensation</a> <br /></li><li><a href="https://www.swlondoner.co.uk/totally-thames-festival-2020-reimagines-itself-for-new-normal/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Totally-Thames-1-1024x542-170x120.png" width="170" height="120" class="post-img" alt="Totally Thames 2020 programme cover" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Totally-Thames-1-1024x542-170x120.png" width="170" height="120" class="lazyload post-img" alt="Totally Thames 2020 programme cover" /></a><a href="https://www.swlondoner.co.uk/totally-thames-festival-2020-reimagines-itself-for-new-normal/" class="feature-posts-title">Totally Thames festival 2020 reimagines itself for ‘new normal’</a> <br /></li><li><a href="https://www.swlondoner.co.uk/far-from-the-match-day-crowd-meet-the-young-soundies-who-built-skys-synthetic-supporters/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Sky-Sports-BTS_012-170x120.jpg" width="170" height="120" class="post-img" alt="Far from the match-day crowd: Meet the young ‘soundies’ who built Sky’s synthetic supporters" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20120%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/09/Sky-Sports-BTS_012-170x120.jpg" width="170" height="120" class="lazyload post-img" alt="Far from the match-day crowd: Meet the young ‘soundies’ who built Sky’s synthetic supporters" /></a><a href="https://www.swlondoner.co.uk/far-from-the-match-day-crowd-meet-the-young-soundies-who-built-skys-synthetic-supporters/" class="feature-posts-title">Far from the match-day crowd: Meet the young ‘soundies’ who built Sky’s synthetic supporters</a> <br /></li></ul></div></div></aside></div><aside id="sidebar"><div id="search-2" class="widget widget_search"><h4 class="widgettitle">Search the site</h4><form method="get" id="searchform" action="https://www.swlondoner.co.uk/"> <i class="fa fa-search icon-search"></i> <input type="text" name="s" id="s" placeholder="Search" /></form></div><div id="cascade-feature-posts-7" class="widget feature-posts"><h4 class="widgettitle">Editor&#8217;s Picks</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/experiencing-loneliness-a-young-perspective/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/sasha-freemind-Pv5WeEyxMWU-unsplash-1024x683-50x50.jpg" width="50" height="50" class="post-img" alt="&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/08/sasha-freemind-Pv5WeEyxMWU-unsplash-1024x683-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?" /></a><a href="https://www.swlondoner.co.uk/experiencing-loneliness-a-young-perspective/" class="feature-posts-title">&#8216;I crave social contact&#8217; &#8211; How has loneliness in lockdown been affecting young people?</a> <br /></li><li><a href="https://www.swlondoner.co.uk/mental-health-wandsworth-prison/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/wandsworth-prison-50x50.jpg" width="50" height="50" class="post-img" alt="&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/07/wandsworth-prison-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;" /></a><a href="https://www.swlondoner.co.uk/mental-health-wandsworth-prison/" class="feature-posts-title">&#8216;Wandsworth Prison&#8217;s &#8216;subhuman&#8217; conditions make mental health worse&#8217;</a> <br /></li><li><a href="https://www.swlondoner.co.uk/journalism-student-re-invents-braille-shorthand-for-the-blind/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/06/rsz_kate_pounds-50x50.jpg" width="50" height="50" class="post-img" alt="Journalism student re-invents braille shorthand for the blind" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/06/rsz_kate_pounds-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Journalism student re-invents braille shorthand for the blind" /></a><a href="https://www.swlondoner.co.uk/journalism-student-re-invents-braille-shorthand-for-the-blind/" class="feature-posts-title">Journalism student re-invents braille shorthand for the blind</a> <br /></li><li><a href="https://www.swlondoner.co.uk/london-lockdown-virtual-first-date/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/05/gettyimages-892457770-1680x1120-1-1024x682-50x50.jpg" width="50" height="50" class="post-img" alt="A young girl checking out her dating matches on her phone" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/05/gettyimages-892457770-1680x1120-1-1024x682-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="A young girl checking out her dating matches on her phone" /></a><a href="https://www.swlondoner.co.uk/london-lockdown-virtual-first-date/" class="feature-posts-title">&#8216;A Facetime date with me will be like Skyping your Gran&#8217; &#8211; how we are looking for lockdown love online</a> <br /></li><li><a href="https://www.swlondoner.co.uk/victims-of-botched-cavity-wall-insulation-ignored-by-government-says-pressure-group/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2020/01/dry-wall-min-50x50.jpg" width="50" height="50" class="post-img" alt="Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2020/01/dry-wall-min-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group" /></a><a href="https://www.swlondoner.co.uk/victims-of-botched-cavity-wall-insulation-ignored-by-government-says-pressure-group/" class="feature-posts-title">Victims of botched cavity wall insulation &#8216;ignored&#8217; by government says pressure group</a> <br /></li></ul></div><div id="text-4" class="widget widget_text"><div class="textwidget"><a target="_blank" href="http://www.theleaguepaper.com/" rel="noopener noreferrer"><noscript><img src="/wp-content/uploads/2014/08/football-ad1.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2014/08/football-ad1.jpg"></a></div></div><div id="cascade-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Most Popular</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/israel-is-racist-and-apartheidist-twickenham-green-candidate-faces-backlash-after-ignorant-claims/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/Tanya-Williams-Green-Party-50x50.jpg" width="50" height="50" class="post-img" alt="‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/04/Tanya-Williams-Green-Party-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims" /></a><a href="https://www.swlondoner.co.uk/israel-is-racist-and-apartheidist-twickenham-green-candidate-faces-backlash-after-ignorant-claims/" class="feature-posts-title">‘Israel is racist and apartheid state’: Twickenham Green candidate faces backlash after ‘ignorant’ claims</a> <br /></li><li><a href="https://www.swlondoner.co.uk/young-muslim-raises-thousands-poppy-appeal-wembley-stadium-honour-country-islam-teaches/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2014/11/poppy-appeal-wembley-stadium-featured-50x50.jpg" width="50" height="50" class="post-img" alt="Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2014/11/poppy-appeal-wembley-stadium-featured-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’" /></a><a href="https://www.swlondoner.co.uk/young-muslim-raises-thousands-poppy-appeal-wembley-stadium-honour-country-islam-teaches/" class="feature-posts-title">Young Muslims raise thousands for Poppy Appeal at Wembley Stadium to ‘honour country and peace as Islam teaches them’</a> <br /></li><li><a href="https://www.swlondoner.co.uk/peta-backs-afc-wimbledons-bid-build-football-stadium-end-cruel-greyhound-racing/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/01/Greyhound-youtube-sixten3-50x50.jpg" width="50" height="50" class="post-img" alt="PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/01/Greyhound-youtube-sixten3-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing" /></a><a href="https://www.swlondoner.co.uk/peta-backs-afc-wimbledons-bid-build-football-stadium-end-cruel-greyhound-racing/" class="feature-posts-title">PETA backs AFC Wimbledon’s bid to build football stadium – to end &#8216;cruel&#8217; greyhound racing</a> <br /></li><li><a href="https://www.swlondoner.co.uk/general-election-2015-conservative-victoria-borwick-secures-kensington-seat/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/05/victoriaborwickELECTEDKENSINGTON1-50x50.jpg" width="50" height="50" class="post-img" alt="General Election 2015: Conservative Victoria Borwick secures Kensington seat" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/05/victoriaborwickELECTEDKENSINGTON1-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="General Election 2015: Conservative Victoria Borwick secures Kensington seat" /></a><a href="https://www.swlondoner.co.uk/general-election-2015-conservative-victoria-borwick-secures-kensington-seat/" class="feature-posts-title">General Election 2015: Conservative Victoria Borwick secures Kensington seat</a> <br /></li><li><a href="https://www.swlondoner.co.uk/richmond-mp-and-london-mayoral-candidate-zac-goldsmith-backs-ivory-trade-ban-during-anti-poaching-rally/"><noscript><img src="https://www.swlondoner.co.uk/wp-content/uploads/2015/10/global-march-elephants-rhinos-feat-swl-50x50.jpg" width="50" height="50" class="post-img" alt="Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.swlondoner.co.uk/wp-content/uploads/2015/10/global-march-elephants-rhinos-feat-swl-50x50.jpg" width="50" height="50" class="lazyload post-img" alt="Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally" /></a><a href="https://www.swlondoner.co.uk/richmond-mp-and-london-mayoral-candidate-zac-goldsmith-backs-ivory-trade-ban-during-anti-poaching-rally/" class="feature-posts-title">Richmond MP and London mayoral candidate Zac Goldsmith backs ivory trade ban during anti-poaching rally</a> <br /></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><a target="_blank" href="http://www.therugbypaper.co.uk/" rel="noopener noreferrer"><noscript><img src="/wp-content/uploads/2014/08/rugby-ad.jpg"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2014/08/rugby-ad.jpg"></div></div><div class="clearfix"><div class="secondary"></div><div class="secondary last"></div></div></aside></div></div><div class="bottom-ad"></div><div id="footerwrap"><footer id="footer" class="pagewidth clearfix"><p class="back-top"> <a href="#header">Back to Top</a></p><div class="footer-widgets clearfix"><div class="col4-1 first"><div id="cascade-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Features</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/maskey-face-masks-pop-up-uk/" class="feature-posts-title">Maskey face covering vending machines pop-up across London</a> <br /></li><li><a href="https://www.swlondoner.co.uk/oily-cart-doorstep-jamboree/" class="feature-posts-title">It&#8217;s a Doorstep Jamboree for shielding young people across London</a> <br /></li><li><a href="https://www.swlondoner.co.uk/what-sets-gamesys-apart-from-other-casino-software-makers/" class="feature-posts-title">What sets Gamesys apart from other casino software makers?</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">News</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/hammersmith-police-station-transformed/" class="feature-posts-title">Hammersmith Police Station transformed as regeneration project finishes</a> <br /></li><li><a href="https://www.swlondoner.co.uk/just-eat-research/" class="feature-posts-title">Londoners refuse to plate up their takeaway say Just Eat</a> <br /></li><li><a href="https://www.swlondoner.co.uk/maskey-face-masks-pop-up-uk/" class="feature-posts-title">Maskey face covering vending machines pop-up across London</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Entertainment</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/notting-hill-carnival-afterparty-to-raise-money-for-grenfell/" class="feature-posts-title">Notting Hill Carnival afterparty to raise money for Grenfell</a> <br /></li><li><a href="https://www.swlondoner.co.uk/lyric-hammersmith-postpones-2020-panto-following-lack-of-clarity-on-theatre-reopening/" class="feature-posts-title">Lyric Hammersmith postpones 2020 panto following lack of clarity on theatre reopening</a> <br /></li><li><a href="https://www.swlondoner.co.uk/how-to-make-your-banner-stands-stand-out/" class="feature-posts-title">How to make your banner stands &#8211; stand out!</a> <br /></li></ul></div></div><div class="col4-1 "><div id="cascade-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Sport</h4><ul class="feature-posts-list"><li><a href="https://www.swlondoner.co.uk/youre-speaking-to-my-heart-right-now-battersea-ironsides-shortlisted-for-gallagher-rugby-award-celebrating-inclusivity/" class="feature-posts-title">‘You’re speaking to my heart right now’ – Battersea Ironsides shortlisted for Gallagher rugby award celebrating inclusivity</a> <br /></li><li><a href="https://www.swlondoner.co.uk/welfare-of-academy-youngsters-during-pandemic-has-been-priority-for-tooting-mitcham-fc/" class="feature-posts-title">Welfare of academy youngsters during pandemic has been priority for Tooting &#038; Mitcham FC</a> <br /></li><li><a href="https://www.swlondoner.co.uk/ex-blues-striker-warns-chelsea-against-signing-ben-chilwell/" class="feature-posts-title">Ex-blues striker warns Chelsea against signing Ben Chilwell</a> <br /></li></ul></div></div></div><div class="social-widget"></div><div class="footer-nav-wrap"></div><div class="footer-text clearfix"><div class="one">South West Londoner, Ampersand House, 49-53 York Street, London, TW1 3LP<br /> Newsdesk: 0203 026 3781<br /> Copyright © <a href="http://www.swlondoner.co.uk/">South West Londoner</a> 1997-2019</div><div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="http://cascade.me">cascade WordPress Themes</a></div></div></footer></div></div><div class="wprm-wrapper"><div id="wprmenu_bar" class="wprmenu_bar  top"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-top  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-15079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15079"><a href="https://www.swlondoner.co.uk/">Home</a></li><li id="menu-item-2445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2445"><a href="https://www.swlondoner.co.uk/category/news/">News</a></li><li id="menu-item-2443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2443"><a href="https://www.swlondoner.co.uk/category/entertainment/">Entertainment</a></li><li id="menu-item-2447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2447"><a href="https://www.swlondoner.co.uk/category/sport/">Sport</a></li><li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444"><a href="https://www.swlondoner.co.uk/category/features/">Features</a></li><li id="menu-item-2458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2458"><a href="https://www.swlondoner.co.uk/about-us/">About us</a></li><li id="menu-item-2456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2456"><a href="https://www.swlondoner.co.uk/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2457"><a href="https://www.swlondoner.co.uk/contacts/">Contacts</a></li><li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="#"><i class="fa fa-facebook"></i> Facebook</a></li><li id="menu-item-2450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450"><a href="#"><i class="fa fa-twitter"></i> Twitter</a></li></ul></div></div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.swlondoner.co.uk/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>var tbLocalScript = {"isTouch":"","isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".cascade_builder_content .cascade_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade\/cascade-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade\/cascade-builder","framework_url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade","version":"2.4.7","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1"};
var cascadeScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body","isTouch":"false"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};</script> <script type='text/javascript'>var cascade_vars = {"version":"2.4.7","url":"https:\/\/www.swlondoner.co.uk\/wp-content\/themes\/cascade\/cascade","TB":"1"};</script> <script type='text/javascript'>var cascadeScript = {"lightbox":{"lightboxSelector":".lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"","isTouch":"false","ajax_nonce":"92ef3dfabe","ajax_url":"https:\/\/www.swlondoner.co.uk\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};</script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LcKP8IUAAAAAFYFjN8JaniCaUJeV0Q4KuauAurb'></script> <script type='text/javascript'>var gglcptch = {"options":{"version":"v3","sitekey":"6LcKP8IUAAAAAFYFjN8JaniCaUJeV0Q4KuauAurb","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};</script> <script type="text/javascript">if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .cascade_builder_content .cascade_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }</script> <script>jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });</script> <script defer src="https://www.swlondoner.co.uk/wp-content/cache/autoptimize/autoptimize_ea2188b0767e117c15d826ac89f3b926.php"></script></body></html>